火狐浏览器打开Web页面后出现:“此网站可能不支持TLS1.2协议,而这是Firefox支持的最低版本。”

火狐浏览器打开Web页面后出现:“此网站可能不支持TLS1.2协议,而这是Firefox支持的最低版本。”

图片.png

解决方法
在火狐浏览器地址栏输入:about:config,点击“接受风险并继续”打开火狐浏览器高级设置。

图片.png

然后在地址栏输入:security.tls.version.min,弹出如下选项。

图片.png

将“3”改为“1”(备注: 键值"1"表示TLS1.0,键值"2"表示TLS1.1,键值"3"表示TLS1.2),更改完成后如下图所示:

图片.png

测试:

图片.png

图片.png

图片.png




其他:

IE浏览器:在浏览器菜单栏中选择工具 > Internet选项,在“高级”页签选中TLS 1.1和TLS 1.2,不选中TLS 1.0。

图片.png


1、本站资源长期持续更新,可加入VIP会员、资源全免费。
2、本资源基本为原创,部分来源其他付费资源平台或互联网收集,如有侵权请联系及时处理。
3、本站大部分文章的截图来源实验测试环境,请不要在生产环境中随意模仿,以免带来灾难性后果。
转载请保留出处:  www.zh-cjh.com珠海陈坚浩博客 » 火狐浏览器打开Web页面后出现:“此网站可能不支持TLS1.2协议,而这是Firefox支持的最低版本。”

作者: cjh


手机扫一扫,手机上查看此文章:

一切源于价值!

其他
加载中~

未雨绸缪、居安思危!

数据安全、有备无患!

注意操作、数据无价!

一切源于价值!